Back to overview
Degraded

Status Report: Dashboard, Homepage

Jan 18 at 01:40pm UTC
Affected services
Sleekplan.com
Dashboard
API

Resolved
Jan 20 at 12:13am UTC

Btn

Updated
Jan 19 at 10:23am UTC

Current Status:

The heightened DNS resolution issues identified on January 18, 2024, starting from 5:00 AM UTC, have largely been addressed. The problem stemmed from widespread nameserver outages, prompting a swift transition to alternative primary nameservers. While the majority of services have been successfully migrated, some residual DNS resolution issues persist, particularly impacting the Sleekplan Admin App.

Impact:

The DNS changes have been implemented successfully for most services, with users now able to access the new nameserver settings. However, for a subset of users, primarily those interacting with the Sleekplan Admin App, lingering resolution issues persist. Local Internet Service Providers (ISPs) may take up to 24 hours to update their DNS caches, contributing to the delay in universal acceptance of the changes. As of the latest assessment at 13:40 UTC on January 18, 2024, less than 1% of visitors are currently affected by these residual DNS resolution issues.

Affected Services:

  • Sleekplan.com Homepage (Resolved)
  • Sleekplan Admin App (Partial Resolution, Ongoing Issues)
  • Sleekplan API (Resolved)

Partly Affected Services:

  • Customer feedback portals (Resolved)
  • Feedback widget (Resolved)

Current Action:

We continue to actively monitor the situation.

Next Update:

We commit to providing timely updates as the situation evolves.

Created
Jan 18 at 01:40pm UTC

Current Status:

We have identified an increased level of DNS resolution issues starting from 5:00 AM UTC on January 18, 2024. This problem has arisen due to massive nameserver outages, prompting us to make a swift transition to alternative primary nameservers. However, it's important to note that these changes are not universally accepted immediately.

Impact:

The DNS changes may take up to 24 hours for local Internet Service Providers (ISPs) to update their DNS caches, allowing users worldwide to access the new nameserver settings. Given the varied caching times across different ISPs, the complete implementation of DNS changes may take some time.

As of 13:40 UTC on January 18, 2024, we have observed that less than 1% of visitors are currently affected by these DNS resolution issues.

Affected Services:

  • Sleekplan.com Homepage
  • Sleekplan Admin App
  • Sleekplan API

Partly affected Services:

  • Customer feedback portals
  • Feedback widget

Current Action:

Our technical team is actively monitoring the situation and working to ensure a smooth transition. Unfortunately, due to the automated nature of DNS caching updates, the process cannot be influenced or expedited.

Next Update:

We will provide another update as soon as there are significant changes or improvements in the situation. Your patience and understanding during this period are greatly appreciated.

We apologize for any inconvenience this may have caused and appreciate your continued support.