Back to overview
Degraded
Degraded Availability
Sep 10 at 11:09am UTC
Affected services
Dashboard
Website
Resolved
Sep 10 at 11:37am UTC
The issue causing degraded availability on the Feedback Website and Admin App has been resolved. All services are back to normal, and we will continue to monitor to ensure stability.
Affected services
Created
Sep 10 at 11:09am UTC
We are currently investigating degraded availability affecting the Feedback Website and Admin App for some customers. Updates will follow as we learn more.
Affected services