SSL Issues on sleekplan.app Subdomain
Resolved
Nov 13 at 02:47pm UTC
SSL Issues Resolved
The SSL issue impacting the sleekplan.app subdomain has been fully resolved. All affected services should now operate normally.
If you’re still experiencing problems, please refresh your browser cache or reach out so we can look into it immediately.
Affected services
Updated
Nov 12 at 09:46pm UTC
Update on SSL Issues
We’re still working on resolving the SSL problems affecting the sleekplan.app subdomain. The root cause has been narrowed down, and fixes are being applied.
Thanks for your patience — we’ll share another update as soon as the service is fully stable.
Affected services
Created
Nov 12 at 07:43pm UTC
We’re aware that some customers are currently experiencing SSL-related problems on the sleekplan.app subdomain. This may cause security warnings or limited access to certain resources.
Our team has identified the issue and is actively investigating. We’ll keep you informed as we progress.
Affected services